ETH / ERC-20 Withdrawal Delays Due to Gas Spike

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 04:32 UTC

Identified

Our team is aware of delays with processing withdrawals on Ethereum and ERC-20 networks due to a gas spike. Impacted withdrawals will be confirmed on-chain once gas prices come back down.
Posted Feb 03, 2025 - 03:02 UTC