Delayed Solana Withdrawals & Deposits

Incident Report for Zero Hash

Resolved

All impacted transactions have now been confirmed on-chain.
Posted Apr 23, 2026 - 21:22 UTC

Update

We have identified a the root cause and are actively working on a fix.
Posted Apr 23, 2026 - 20:22 UTC

Investigating

We are aware of a delay of processing Solana (SOL) crypto withdrawals. We are actively investigating the issue and will provide updates as soon as we can. Impacted transactions will be confirmed on-chain automatically following issue resolution.
Posted Apr 23, 2026 - 19:51 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).