Intermittent Delays Processing Withdrawals

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 16:44 UTC

Identified

We have detected a delay in processing withdrawals. Our team is aware of the issue and its cause, and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Feb 26, 2025 - 15:25 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).