Elevated Error Rate on Trades Endpoint and Delayed Withdrawals

Incident Report for Zero Hash

Resolved

We deployed a fix and have confirmed that all impacted transactions are now confirmed.
Posted Oct 21, 2024 - 22:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 21:37 UTC

Investigating

We are investigating an issue causing an outage on our /trades endpoint. Any impacted withdrawals will be re-sent on-chain automatically following incident resolution.
Posted Oct 21, 2024 - 20:36 UTC
This incident affected: PROD - REST API (PROD - /trades, PROD - /convert_withdraw).