Solana Mainnet Issues Causing Withdrawal Delays
Incident Report for Zero Hash
Resolved
We have seen Solana withdrawals being processed in a timely manner.
Posted Apr 08, 2024 - 17:18 CDT
Monitoring
Our team is aware of issues affecting the Solana network which is delaying some withdrawals. We will continue to monitor the situation and provide updates if needed.
Posted Apr 08, 2024 - 08:31 CDT