Elevated Error Rate on GET /trades Endpoint

Incident Report for Zero Hash

Resolved

GET /trades endpoint is operational again
Posted Dec 16, 2025 - 13:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Please note: there may be some delays in settling trades while the system works to catch up following issue resolution.
Posted Dec 16, 2025 - 12:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 12:13 UTC

Identified

The issue has been identified and we are working to implement a solution
Posted Dec 16, 2025 - 11:53 UTC

Investigating

We are investigating an issue causing elevated error rate on our GET /trades endpoint

The error response is 504 Gateway Timeout. We will continue to provide updates as we progress
Posted Dec 16, 2025 - 11:33 UTC
This incident affected: Core Resources (TRADING, ACCOUNTS).