Intermittent delays processing withdrawals on Solana network
Incident Report for Zero Hash
Resolved
All delayed withdrawals have been processed.
Posted Jan 31, 2024 - 11:43 CST
Monitoring
Our team is aware of an issue affecting the Solana network and is delaying some withdrawals.

We will continue to monitor the situation and provide updates if needed.
Posted Jan 31, 2024 - 10:12 CST