Delays in ERC 20 withdraw processing
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 03:05 CDT
Monitoring
A fix has been implemented and we are monitoring delayed withdrawals process on-chain.
Posted Apr 14, 2021 - 14:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2021 - 12:54 CDT
Investigating
We are seeing a delay in ERC20 withdrawals and are currently investigating.
Posted Apr 14, 2021 - 06:45 CDT
This incident affected: Settlements (Settlement Service).