Delayed Crypto Withdrawals

Incident Report for Zero Hash

Resolved

This incident is resolved. All impacted transactions are confirmed on-chain. We appreciate your patience.
Posted Apr 11, 2025 - 04:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2025 - 03:33 UTC

Identified

We have identified the root cause and are working on a fix.
Posted Apr 11, 2025 - 01:00 UTC

Investigating

Our team is aware of delays with processing crypto withdrawals, and we are investigating along with our MPC provider. All impacted transactions will be confirmed on-chain once the incident has been resolved. We will provide updates as soon as we can.
Posted Apr 11, 2025 - 00:24 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).