Intermittent delays processing withdrawals for SOL
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 04:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 04:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2024 - 04:28 UTC
Investigating
We are currently investigating delays in processing crypto withdrawals for SOL. We apologise for any inconvenience.
Posted Aug 05, 2024 - 03:36 UTC