Delayed Stellar (XLM) Withdrawals & Deposits

Incident Report for Zero Hash

Resolved

All impacted transaction have been confirmed on-chain.
Posted Jun 18, 2026 - 22:29 UTC

Identified

We are aware of a delay of processing crypto withdrawals on Stellar (XLM) network. We have identified the issue and are currently working on a fix. Impacted transactions will be confirmed on-chain automatically following issue resolution.
Posted Jun 18, 2026 - 21:49 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).