Intermittent Delays Processing Withdrawals

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 22:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2026 - 22:22 UTC

Identified

We have detected a delay in processing withdrawals caused by our MPC provider. Our team is fully aware of the situation and is actively monitoring the resolution process. All pending withdrawals will be re-sent on-chain automatically once the issue is resolved.
Posted Feb 23, 2026 - 20:38 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).