Delay in Crediting Deposits
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 13:48 CST
Monitoring
Our team has implemented a solution and we have seen deposits crediting correctly. We will continue to monitor the situation and will post a final update once the incident has been resolved.
Posted Feb 21, 2024 - 13:34 CST
Identified
We are investigating an issue with the system we use to detect and credit digital asset deposits. During this time, there may be a delay in deposits getting credited. There is no risk of missed or lost deposits and all assets sent to Zero Hash wallets are safe. Our team is aware of the cause and are working towards implementing a fix.
Posted Feb 21, 2024 - 12:17 CST