Portal Outage
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 17:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 16:43 CDT
Investigating
Users are experiencing errors whilst trying to login to the portal. We are currently investigating the issue.
Posted Aug 10, 2020 - 16:19 CDT
This incident affected: Web Applications (Portal).