We are experiencing an issue with our GET /withdrawals endpoint suite
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 12:35 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 11:29 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2020 - 08:46 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2020 - 08:46 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2020 - 08:05 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2020 - 07:41 CDT
This incident affected: API Services (/withdrawals).