Confirmation Emails Temporarily Unavailable

Incident Report for Zero Hash

Resolved

This issue has been resolved.
Posted Oct 27, 2025 - 11:59 UTC

Identified

The issue has been identified and we are working to resolve.
Posted Oct 27, 2025 - 11:50 UTC

Investigating

We are currently experiencing an issue with our email service. This is preventing some confirmation emails and reports from being sent. Please note that all transactions are still being processed normally - the issue only affects email notifications.
Posted Oct 27, 2025 - 10:44 UTC
This incident affected: PROD - Web Applications (PROD - Reporting).