Cloudflare Outage
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 19:51 CDT
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 16:30 CDT
This incident affected: PROD - Web Applications (PROD - Portal, PROD - Reporting, Website), PROD - Websocket API (PROD - Balances Socket Feed), PROD - REST API (PROD - /index, PROD - /trades, PROD - /accounts, PROD - /deposits, PROD - /withdrawals, PROD - /participants), and PROD - Deposits & Withdrawals (PROD - Digital Asset Deposits, PROD - Digital Asset Withdrawals, PROD - Fiat Deposits, PROD - Fiat Withdrawals).